macworld news earth

Apple Remote Destop 3.1

Apple recommends the update to all users as, based on published documentation, the new product revision addresses numerous issues related to overall performance, usability, and compatibility. Specifically, the new version solves the remote management of the lights in the Xserve, the exploration of computers in the local network, the installation of meta-software packages, the authentication when using the directory services, the execution of AppleScript in Automator workflows and support for third-party VNC servers and viewers.

The new product revision requires Mac OS X 10.3.9 or later and a previous installation of Remote Desktop 3.0.

Web: www.apple.es