The Sims 4 for Mac and PC is coming in 2014

New vulnerability found in Mac OS X 10.6 “Snow Leopard”

Apparently, this error is caused by a buffer overflow generated by the strod function and is found in the Unix database of the operating system itself. The vulnerability is also found in ibc / gdtoa code under OpenBSD, NetBSD, FreeBSD, and Mac OS X itself, but also in applications like Chrome, Firefox, etc.

An attacker could use this error to attack the computer, but the results that the hypothetical attacker could obtain are not indicated. Apparently, the error has already been solved for FreeBSD and NetBSD, at the moment it is unknown if Apple has also done the same. This vulnerability could also affect Mac OS X Leopard, but this fact has not yet been confirmed.