contador javascript Skip to content
Contact : alejandrasalcedo0288@gmail.com

Do you have an iPhone 4S, iPhone 5 or an iPad from 2012 or earlier? You must install this update


According
Apple announced, users of
iPhone 4S or iPhone 5, and those who have a
iPad Mini, or a
2nd, 3rd or 4th generation iPad in their version with cellular connectivity (in these four models) they must install a
operating system update before November 3 if they want to continue having access to the store, iCloud, mail, the Web and more. This problem does not affect the iPod Touch or any iPad model that only has Wi-Fi.

The company explains that this "is due to a GPS time reset problem that started affecting third-party GPS products on April 6, 2019. Affected Apple devices will not suffer any consequences until moments before 12:00 am (UTC) on November 3, 2019. "

Apple also adds that in the case of the iPhone 5, the update is necessary "so that the addresses indicated in the GPS remain accurate and to continue using the functions that are based on the precise time and date, such as App Store , iCloud, emails and web browsing. "


This is the version of the operating system that the device must report once the update is installedThis is the version of the operating system that the device must report once the update is installed

ADEMS

. Do you have an iPhone 4S (t) iPhone 5 or a 2012 iPad or earlier? You must install this update – LA NACION